DJRavine's Codebook:

[ADVERTISEMENT]
Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Reverting to 1.0 from any version
02-18-2007, 01:45 PM
Post: #1
Reverting to 1.0 from any version
open ur WoW directory
delete wow.exe
open your data folder
delete patch.mpq, patch-2.mpq (3? dont think exits but maybe in future)
go back to your wow directory and run repair.exe
pick "check files only" so u wont lose your account and addons etc
wait for it to finish scanning (sorry no way around this)
it should tell you your version is so corrupt it will revert to 1.0 (same as fresh install from cd)

note: If you upgraded to 2.0+ [i think at least] or The Burning Crusade (starts at 2.0) you have 2 additional steps:
-when deleteing the update.mpq's you will also have to delete the expansion.mpq
[note: i dont think this is the exact filename but you get the idea]
-also, you need to download the original repair.exe here and extract it into the WoW directory. overwrite the current one and run the new one instead.
if you don't get the original repair.exe [1.0] it will just revert to stock Burning Crusade Expansion [2.0].

Like I said, I don't know for sure if you have to use the above file for 2.0+ pre-expansion but you MIGHT.

Best of luck,
TommyTom

p.s. I have done this myself and it works. as far as the expansion downgrade it should work but i haven't tested it myself. If in doubt you can always just backup the whole directory [eew] or just rename each file to whatever.exe.bak
if things go south, u have a backup to go back to the version you had.
02-18-2007, 01:57 PM
Post: #2
Reverting to 1.0 from any version
awesome..
adding it now mate..

[Image: DJRavine_userbar.gif]
[Image: djr_sig.png]
[Image: thedjravine.png]
"In a world of genocide... The pacifist must take control..." - DJRavine
Visit this user's website Find all posts by this user
02-27-2007, 06:30 AM
Post: #3
Reverting to 1.0 from any version
Only works for enUS version i must note

As the enGB retail boxes are now setup from 2.0.0 onwards and it will not revert to the lesser versions as the repair.exe on enGB now connected to net an set to 2.0.0 no less thank the gods that 2.0.8 privates servers exsist
02-27-2007, 10:10 AM (This post was last modified: 02-27-2007 10:16 AM by DarkNation.)
Post: #4
Reverting to 1.0 from any version
I'm going to try it on the expansion and see what happens, I'll let you all know what took place.

**EDIT**

Give me an error saying "Cannot connect to the server for download repair. Please try again later."

Realmlist is set to us.logon.worldofwarcraft.com
Visit this user's website Find all posts by this user
02-27-2007, 11:41 AM
Post: #5
Reverting to 1.0 from any version
Yea, I've gotten that error a few times when I tried to revert. Just wait an hour or two and it should come back.

[Image: wowpsmodet8.png]
[Image: userbar290037ur9.gif]
[Image: deathseeker41.png]
"Through the horrors of the night, you shall never see the light..." -Cross
Find all posts by this user
02-28-2007, 12:49 AM
Post: #6
Reverting to 1.0 from any version
Ok, trying it out now, claims to be extracting 2.0.0.6080 from the common.mpq file, I'll let it run and see what happens.
Visit this user's website Find all posts by this user
02-28-2007, 01:23 AM
Post: #7
Reverting to 1.0 from any version
Ok, it ran through the whole repair process but came back with "Blizzard repair has failed to revert to an earlier version, please delete patch.mpq and try again."
Visit this user's website Find all posts by this user
02-28-2007, 11:53 AM
Post: #8
Reverting to 1.0 from any version
Warning! On patch number 2.0.0 there is a chance that you will continue to revert to 2.0.0 and will not patch down. This is what happens if you had a clean install of WoW and installed BC and was patched to 2.0.0 immediately.
Find all posts by this user
02-28-2007, 05:16 PM
Post: #9
Reverting to 1.0 from any version
iNViSiGOD Wrote:I'm going to try it on the expansion and see what happens, I'll let you all know what took place.

**EDIT**

Give me an error saying "Cannot connect to the server for download repair. Please try again later."

Realmlist is set to us.logon.worldofwarcraft.com

i think u deleted too many mpqs. it did this for me when i deleted some other one.

on the other post where u got the delete patch.mpq error, please make sure u deleted the expansion mpq and ALL patch.mpqs

like i said i havent tested this. original install has LOTS more files in the data folder. the expansion puts them all in on mpq file. expansion.mpq or something. so it prolly doesnt work. i just *theorized* that it would work.

if all else fails u can uninstall and chose to keep the extra data (addon/character settings) and just reinstall. i did this because i didnt know originally that u had to let it scan first. i seen it scan for 2.0 something and thought it would only revert to 2.0 (which i think it does unless u have the original repair which i DIDNT have at the time).

edit: MAKE SURE YOU DOWNLOAD AND RUN THE ORIGINAL REPAIR.EXE

otherwise it WILL revert to stock burning crusade. i promise you that.
02-28-2007, 08:35 PM
Post: #10
Reverting to 1.0 from any version
Problem bein the the orig Repair wont work with enGB is connects to US files
06-17-2007, 08:54 PM
Post: #11
Reverting to 1.0 from any version
Not compatible with tbc, as it reverts to 2.0.1.
But closed and stickied.

Death awaits you..
[Image: sigug3.jpg]
[Image: wowps_admin.gif]
Visit this user's website Find all posts by this user
07-25-2007, 04:18 AM
Post: #12
Reverting to 1.0 from any version
added to the revised FAQ...
http://wowps.org/forum/faq.php?faq=wow_g...ral_revert

[Image: DJRavine_userbar.gif]
[Image: djr_sig.png]
[Image: thedjravine.png]
"In a world of genocide... The pacifist must take control..." - DJRavine
Visit this user's website Find all posts by this user
Thread Closed 


[-]
Share/Bookmark (Show All)
Facebook Linkedin Technorati Twitter Digg MySpace Delicious

Forum Jump:


Contact Us | WoWps.org | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication | CSS Validated!